<!doctype html > <!--[if IE 8]><html class="ie8" lang="en"> <![endif]--> <!--[if IE 9]><html class="ie9" lang="en"> <![endif]--> <!--[if gt IE 8]><!--><html lang="en-US"> <!--<![endif]--><head> <link media="all" href="https://www.arctictoday.com/wp-content/cache/autoptimize/css/autoptimize_155e8d457a01a8d52625aeb67bd76cca.css" rel="stylesheet" /><link media="screen" href="https://www.arctictoday.com/wp-content/cache/autoptimize/css/autoptimize_20e0f71d540b3ce6bd99a34f967ee628.css" rel="stylesheet" /><title>Hunters in High Arctic communities are set to receive funds for marine stewardship - ArcticToday</title><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="pingback" href="https://www.arctictoday.com/xmlrpc.php" /><meta property="og:image" content="https://www.arctictoday.com/wp-content/uploads/2020/07/nauttiqsuqtiit-1024x744-1.jpeg" /><link rel="icon" type="image/png" href="https://www.arctictoday.com/wp-content/uploads/2018/01/fav.png"> <meta name="robots" content="index, follow" /><meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="https://www.arctictoday.com/hunters-in-high-arctic-communities-are-set-to-receive-funds-for-marine-stewardship/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Hunters in High Arctic communities are set to receive funds for marine stewardship - ArcticToday" /><meta property="og:description" content="The Qikiqtani Inuit Association will be handing out $100,000 checks to hunters and trappers organizations in five High Arctic communities this summer. The money flows from the Tallurutiup Imanga Inuit Impact and Benefit Agreement, negotiated in 2019 when the new national marine conservation area of the same name was created. Tallurutiup Imanga, or Lancaster Sound, is" /><meta property="og:url" content="https://www.arctictoday.com/hunters-in-high-arctic-communities-are-set-to-receive-funds-for-marine-stewardship/" /><meta property="og:site_name" content="ArcticToday" /><meta property="article:published_time" content="2020-07-09T18:26:48+00:00" /><meta property="og:image" content="https://www.arctictoday.com/wp-content/uploads/2020/07/nauttiqsuqtiit-1024x744-1.jpeg" /><meta property="og:image:width" content="1024" /><meta property="og:image:height" content="744" /><meta name="twitter:card" content="summary_large_image" /> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.arctictoday.com/#website","url":"https://www.arctictoday.com/","name":"ArcticToday","description":"ArcticToday - news, information, opinion and analysis about the Arctic, it&#039;s evolving economy and changing environment across the circumpolar North","potentialAction":[{"@type":"SearchAction","target":"https://www.arctictoday.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.arctictoday.com/hunters-in-high-arctic-communities-are-set-to-receive-funds-for-marine-stewardship/#primaryimage","inLanguage":"en-US","url":"https://www.arctictoday.com/wp-content/uploads/2020/07/nauttiqsuqtiit-1024x744-1.jpeg","width":1024,"height":744,"caption":"The Nauttiqsuqtiit of Arctic Bay pose on the cover of a recent Qikiqtani Inuit Association report that says this group needs more support to help monitor the new national conservation area in Lancaster Sound. The HTO in Arctic Bay and four other nearby communities will start to receive $100,000 a year for monitoring and other related activities. (QIA via Nunatsiaq News)"},{"@type":"WebPage","@id":"https://www.arctictoday.com/hunters-in-high-arctic-communities-are-set-to-receive-funds-for-marine-stewardship/#webpage","url":"https://www.arctictoday.com/hunters-in-high-arctic-communities-are-set-to-receive-funds-for-marine-stewardship/","name":"Hunters in High Arctic communities are set to receive funds for marine stewardship - ArcticToday","isPartOf":{"@id":"https://www.arctictoday.com/#website"},"primaryImageOfPage":{"@id":"https://www.arctictoday.com/hunters-in-high-arctic-communities-are-set-to-receive-funds-for-marine-stewardship/#primaryimage"},"datePublished":"2020-07-09T18:26:48+00:00","dateModified":"2020-07-09T18:26:48+00:00","author":{"@id":"https://www.arctictoday.com/#/schema/person/febe4af7d658859537021710129a67ff"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.arctictoday.com/hunters-in-high-arctic-communities-are-set-to-receive-funds-for-marine-stewardship/"]}]},{"@type":["Person"],"@id":"https://www.arctictoday.com/#/schema/person/febe4af7d658859537021710129a67ff","name":"Krestia DeGeorge","image":{"@type":"ImageObject","@id":"https://www.arctictoday.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/5ae5b6df895a1f7fd339f11b6be27ff0?s=96&d=mm&r=g","caption":"Krestia DeGeorge"}}]}</script> <link rel='dns-prefetch' href='//s.w.org' /><link href='https://fonts.gstatic.com' crossorigin='anonymous' rel='preconnect' /><link rel="alternate" type="application/rss+xml" title="ArcticToday &raquo; Feed" href="https://www.arctictoday.com/feed/" /><link rel="alternate" type="application/rss+xml" title="ArcticToday &raquo; Comments Feed" href="https://www.arctictoday.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="ArcticToday &raquo; Hunters in High Arctic communities are set to receive funds for marine stewardship Comments Feed" href="https://www.arctictoday.com/hunters-in-high-arctic-communities-are-set-to-receive-funds-for-marine-stewardship/feed/" />    <noscript><link rel="stylesheet" href="https://www.arctictoday.com/wp-content/cache/fvm/1592806538/out/header-8b154433.min.css" media="all" /></noscript><!--[if IE]><link rel="stylesheet" href="https://www.arctictoday.com/wp-content/cache/fvm/1592806538/out/header-8b154433.min.css" media="all" /><![endif]--><script type='text/javascript' src='https://www.arctictoday.com/wp-includes/js/jquery/jquery.js'></script><script type='text/javascript'>/*  */
var sola_nl_gutenberg_sub_form = {"advanced_setting_button":"admin.php?page=sola-nl-menu-settings"};
/*  */</script> <script type='text/javascript'>/*  */
var Cli_Data = {"nn_cookie_ids":[],"cookielist":[]};
var log_object = {"ajax_url":"https:\/\/www.arctictoday.com\/wp-admin\/admin-ajax.php"};
/*  */</script> <link rel='https://api.w.org/' href='https://www.arctictoday.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.arctictoday.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.arctictoday.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.4.2" /><link rel='shortlink' href='https://www.arctictoday.com/?p=26959' /><link rel="alternate" type="application/json+oembed" href="https://www.arctictoday.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.arctictoday.com%2Fhunters-in-high-arctic-communities-are-set-to-receive-funds-for-marine-stewardship%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.arctictoday.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.arctictoday.com%2Fhunters-in-high-arctic-communities-are-set-to-receive-funds-for-marine-stewardship%2F&#038;format=xml" /> <script type="text/javascript">var ajaxurl = 'https://www.arctictoday.com/wp-admin/admin-ajax.php';</script> <script>window.tdwGlobal = {"adminUrl":"https:\/\/www.arctictoday.com\/wp-admin\/","wpRestNonce":"da223a0e48","wpRestUrl":"https:\/\/www.arctictoday.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};</script> <!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]--> <script type="text/javascript">var cli_flush_cache = true;</script>  <script>var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_ajax_url="https:\/\/www.arctictoday.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=8.1.2";
var td_get_template_directory_uri="https:\/\/www.arctictoday.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="";
var tds_logo_on_sticky="";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#4db2ec";
var tds_smart_sidebar="";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var tdDateNamesI18n={"month_names":["January","February","March","April","May","June","July","August","September","October","November","December"],"month_names_short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"day_names":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"day_names_short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]};
var td_ad_background_click_link="";
var td_ad_background_click_target="";</script> <script type="application/ld+json">{
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://www.arctictoday.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.arctictoday.com/category/community/",
                                "name": "Community"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.arctictoday.com/hunters-in-high-arctic-communities-are-set-to-receive-funds-for-marine-stewardship/",
                                "name": "Hunters in High Arctic communities are set to receive funds for marine..."                                
                            }
                        }    ]
                        }</script> <script>(function(a,s,y,n,c,h,i,d,e){s.className+=' '+y;h.start=1*new Date;
h.end=i=function(){s.className=s.className.replace(RegExp(' ?'+y),'')};
(a[n]=a[n]||[]).hide=h;setTimeout(function(){i();h.end=null},c);h.timeout=c;
})(window,document.documentElement,'async-hide','dataLayer',4000,
{'GTM-MBNRN2N':true});</script> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>(adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-6707473581212305",
    enable_page_level_ads: true
  });</script> <script async src="https://www.googletagmanager.com/gtag/js?id=UA-112626860-1"></script> <script>window.dataLayer = window.dataLayer || [];
      function gtag(){dataLayer.push(arguments);}
      gtag('js', new Date());
      gtag('config', 'UA-112626860-1');</script> <script async src='https://www.google-analytics.com/analytics.js'></script> <script>window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
		ga('create', 'UA-112626860-1', 'auto');
		ga('require', 'GTM-MBNRN2N');
		ga('send', 'pageview');</script> <script src="https://www.arctictoday.com/wp-content/cache/autoptimize/js/autoptimize_7406e2430fad8deca84facc0051af49b.js"></script></head><body class="post-template-default single single-post postid-26959 single-format-standard hunters-in-high-arctic-communities-are-set-to-receive-funds-for-marine-stewardship global-block-template-1 single_template_5 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage"><div class="td-scroll-up"><i class="td-icon-menu-up"></i></div><div class="td-menu-background"></div><div id="td-mobile-nav"><div class="td-mobile-container"> <div class="td-menu-socials-wrap"> <div class="td-menu-socials"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/arctictoday" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.instagram.com/arctic_today/?hl=en" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.linkedin.com/company/arctic-today" title="Linkedin"> <i class="td-icon-font td-icon-linkedin"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/arctic_today" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span></div> <div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div> <div class="td-mobile-content"><div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-10265" class="News_event menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-first menu-item-10265"><a href="https://www.arctictoday.com/category/news/">News</a></li><li id="menu-item-10266" class="Arctic_economy_event menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10266"><a href="https://www.arctictoday.com/category/arctic-economy/">Arctic Economy<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-10267" class="energy_event menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10267"><a href="https://www.arctictoday.com/category/arctic-economy/energy/">Energy</a></li><li id="menu-item-10268" class="shipping_event menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10268"><a href="https://www.arctictoday.com/category/arctic-economy/shipping/">Shipping</a></li><li id="menu-item-11421" class="tourism_event menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11421"><a href="https://www.arctictoday.com/category/arctic-economy/tourism/">Tourism</a></li></ul></li><li id="menu-item-10270" class="politics_event menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10270"><a href="https://www.arctictoday.com/category/politics/">Politics<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-11422" class="security_event menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11422"><a href="https://www.arctictoday.com/category/politics/security/">Security</a></li></ul></li><li id="menu-item-10271" class="environment_event menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-10271"><a href="https://www.arctictoday.com/category/environment/">Environment</a></li><li id="menu-item-10272" class="community_event menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-10272"><a href="https://www.arctictoday.com/category/community/">Community<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-10273" class="analysis_event menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10273"><a href="https://www.arctictoday.com/category/community/analysis/">Analysis</a></li><li id="menu-item-10274" class="opinion_event menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10274"><a href="https://www.arctictoday.com/category/community/opinion/">Opinion</a></li></ul></li><li id="menu-item-25520" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25520"><a href="https://www.arctictoday.com/covid-19-and-the-arctic/">COVID-19 in the Arctic</a></li><li id="menu-item-10289" class="About_us_event menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-10289"><a href="https://www.arctictoday.com/about-us/">About Us<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-10288" class="Contact_us_event menu-item menu-item-type-post_type menu-item-object-page menu-item-10288"><a href="https://www.arctictoday.com/contact-us/">Contact Us</a></li><li id="menu-item-14457" class="Privacy_us_event menu-item menu-item-type-post_type menu-item-object-page menu-item-14457"><a href="https://www.arctictoday.com/privacy/">Privacy</a></li></ul></li></ul></div></div></div></div><div class="td-search-background"></div><div class="td-search-wrap-mob"><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="https://www.arctictoday.com/"> <div class="td-search-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div><div role="search" class="td-search-input"> <span>Search</span> <input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" /></div></form><div id="td-aj-search-mob"></div></div></div><div id="td-outer-wrap" class="td-theme-wrap"> <div class="td-header-wrap td-header-style-1"><div class="td-header-top-menu-full td-container-wrap "><div class="td-container td-header-row td-header-top-menu"> </div></div><div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap "><div class="td-container td-header-row td-header-header"><div class="td-header-sp-logo"> <a class="td-main-logo" href="https://www.arctictoday.com/"> <img src="https://www.arctictoday.com/wp-content/uploads/2017/12/result-1.svg" alt="ArcticToday" /> <span class="td-visual-hidden">ArcticToday</span> </a></div><div class="td-header-sp-recs"><div class="td-header-rec-wrap"><div class="td-a-rec td-a-rec-id-header  td_uid_1_5f07d9775c805_rand td_block_template_1"><div class="top-header-new-social-icons"> <a target="_blank" href="https://www.facebook.com/arctictoday" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> <a target="_blank" href="https://www.instagram.com/arctic_today/?hl=en" title="Twitter"> <i class="td-icon-font td-icon-instagram"></i> </a> <a target="_blank" href="https://www.linkedin.com/company/arctic-today" title="Twitter"> <i class="td-icon-font td-icon-linkedin"></i> </a> <a target="_blank" href="https://twitter.com/arctic_today" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a></div><div class="top-new-header-wrap-sp"> <a href="https://www.arcticencounter.com/#index" target="_blank" class="ac-experiment_old"><img src="https://www.arctictoday.com/wp-content/uploads/2019/05/annual_arctic.jpg" style="display:none;"></a><a href="https://accessui.wallit.io/ExternalFulfillmentSubscription/Authenticate/43365e10-a49e-4bb0-8033-90094a7f2e9e?subscriptionGroupId=214cacf2-4f33-4153-9765-e5efa16cd4b9&isEmbedded=False" target="_blank" class="ac-experiment"><img src="https://www.arctictoday.com/wp-content/uploads/2018/12/banner2.jpg" style="display:none;"></a><div class="td-all-devices header-td-image"> <a class="commanads" target="_blank" href="https://sentinelnorth.ulaval.ca/en/annual-meeting-2018" style="display:none;"><img src="https://www.arctictoday.com/wp-content/uploads/2018/05/banner.jpg" alt="Arctic Today"></a><div class="td-all-devices header-td-image-orange"> <a target="_blank" href="https://accessui.wallit.io/ExternalFulfillmentSubscription/Authenticate/43365e10-a49e-4bb0-8033-90094a7f2e9e?subscriptionGroupId=2e4e456e-e941-4b33-a2ed-ce5e341ec910"> <img src="https://www.arctictoday.com/wp-content/uploads/2018/05/orangebg.jpg" alt="Arctic Today"><div class="ad-text-orange"><p><span class="special-orange"> CLICK HERE FOR SPECIAL OFFER </span></br>One month subscription for only<span class="dolor-orange">$1</span></p></div></a></div> <a href="https://www.arctictoday.com/iceland-itineraries/" target="_blank" class="travelcommanads" style="display:none;"><img src="https://www.arctictoday.com/wp-content/uploads/2018/07/free-trail.jpg"></a> <a href="https://www.arctictoday.com/iceland-itineraries/" target="_blank" class="travelcommanadsmobile" style="display:none;"><img src="https://www.arctictoday.com/wp-content/uploads/2018/07/ad_mobile.jpg"></a> <a href="https://accessui.wallit.io/ExternalFulfillmentSubscription/Authenticate/43365e10-a49e-4bb0-8033-90094a7f2e9e?subscriptionGroupId=cf955239-9866-4921-960f-d32e5f0fe279" target="_blank" class="travelcommanadssinglepage" style="display:none;"><img src="https://www.arctictoday.com/wp-content/uploads/2018/07/free-trail.jpg"></a></div></div></div></div></div></div></div><div class="td-header-menu-wrap-full td-container-wrap "><div class="td-header-menu-wrap td-header-gradient"><div class="td-container td-header-row td-header-main-menu"><div id="td-header-menu" role="navigation"><div class="td-main-menu-logo td-logo-in-header"> <a class="td-main-logo" href="https://www.arctictoday.com/"> <img src="https://www.arctictoday.com/wp-content/uploads/2017/12/result-1.svg" alt="ArcticToday" /> </a></div><div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="News_event menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-first td-menu-item td-normal-menu menu-item-10265"><a href="https://www.arctictoday.com/category/news/">News</a></li><li class="Arctic_economy_event menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-10266"><a href="https://www.arctictoday.com/category/arctic-economy/">Arctic Economy</a><ul class="sub-menu"><li class="energy_event menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-10267"><a href="https://www.arctictoday.com/category/arctic-economy/energy/">Energy</a></li><li class="shipping_event menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-10268"><a href="https://www.arctictoday.com/category/arctic-economy/shipping/">Shipping</a></li><li class="tourism_event menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-11421"><a href="https://www.arctictoday.com/category/arctic-economy/tourism/">Tourism</a></li></ul></li><li class="politics_event menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-10270"><a href="https://www.arctictoday.com/category/politics/">Politics</a><ul class="sub-menu"><li class="security_event menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-11422"><a href="https://www.arctictoday.com/category/politics/security/">Security</a></li></ul></li><li class="environment_event menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-10271"><a href="https://www.arctictoday.com/category/environment/">Environment</a></li><li class="community_event menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children td-menu-item td-normal-menu menu-item-10272"><a href="https://www.arctictoday.com/category/community/">Community</a><ul class="sub-menu"><li class="analysis_event menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-10273"><a href="https://www.arctictoday.com/category/community/analysis/">Analysis</a></li><li class="opinion_event menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-10274"><a href="https://www.arctictoday.com/category/community/opinion/">Opinion</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-25520"><a href="https://www.arctictoday.com/covid-19-and-the-arctic/">COVID-19 in the Arctic</a></li><li class="About_us_event menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-10289"><a href="https://www.arctictoday.com/about-us/">About Us</a><ul class="sub-menu"><li class="Contact_us_event menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-10288"><a href="https://www.arctictoday.com/contact-us/">Contact Us</a></li><li class="Privacy_us_event menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-14457"><a href="https://www.arctictoday.com/privacy/">Privacy</a></li></ul></li></ul></div></div><div class="td-search-wrapper"><div id="td-top-search"> <div class="header-search-wrap"><div class="dropdown header-search"> <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a> <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a></div></div></div></div><div class="header-search-wrap"><div class="dropdown header-search"><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="https://www.arctictoday.com/"><div role="search" class="td-head-form-search-wrap"> <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" /></div></form><div id="td-aj-search"></div></div></div></div><div class="td-header-social-icons full-sc">  <span class="td-header-subscribe-button full-sc desk-show"> <a href="https://www.arctictoday.com/subscribe/">Subscribe</a> <a href="https://www.arctictoday.com/donation/">Donate</a> </span></div><div class="td-header-social-icons full-sc desk-none"> <span class="td-header-subscribe-button full-sc"> <a href="https://www.arctictoday.com/subscribe/">Subscribe</a> <a href="https://www.arctictoday.com/donation/">Donate</a> </span><div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div></div></div></div></div></div><div class="td-main-content-wrap td-container-wrap back_image"><div class="td-container td-post-template-5 "><div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.arctictoday.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Community" class="entry-crumb" href="https://www.arctictoday.com/category/community/">Community</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Hunters in High Arctic communities are set to receive funds for marine...</span></div></div><div class="td-pb-row"><div class="td-pb-span12 td-main-content" role="main"><div class="td-ss-main-content"> <article id="post-26959" class="post-26959 post type-post status-publish format-standard has-post-thumbnail hentry category-community category-environment category-news tag-nunatsiaq-news tag-nunavut tag-qia tag-qikiqtani-inuit-association tag-tallurutiup-imanga tag-tallurutiup-imanga-national-marine-conservation-area" itemscope itemtype="https://schema.org/Article"><div class="td-post-header"><ul class="td-category"><li class="entry-category"><a href="https://www.arctictoday.com/category/community/">Community</a></li><li class="entry-category"><a href="https://www.arctictoday.com/category/environment/">Environment</a></li><li class="entry-category"><a href="https://www.arctictoday.com/category/news/">News</a></li></ul> <header class="td-post-title"><h1 class="entry-title">Hunters in High Arctic communities are set to receive funds for marine stewardship</h1><p class="td-post-sub-title">“Our goal with this agreement was also to provide opportunities for our communities.”</p><div class="td-module-meta-info"><div class="td-post-author-name"><div class="td-author-by">By</div> <a>Nunatsiaq News</a><div class="td-author-line"> -</div></div> <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2020-07-09T18:26:48+00:00">July 9, 2020</time></span><div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-26959">176</span></div></div></header></div><div class="td-post-sharing td-post-sharing-top "><div class="td-default-sharing"> <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.arctictoday.com%2Fhunters-in-high-arctic-communities-are-set-to-receive-funds-for-marine-stewardship%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a> <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Hunters+in+High+Arctic+communities+are+set+to+receive+funds+for+marine+stewardship&url=https%3A%2F%2Fwww.arctictoday.com%2Fhunters-in-high-arctic-communities-are-set-to-receive-funds-for-marine-stewardship%2F&via=ArcticToday"><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a> <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://www.arctictoday.com/hunters-in-high-arctic-communities-are-set-to-receive-funds-for-marine-stewardship/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a> <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.arctictoday.com/hunters-in-high-arctic-communities-are-set-to-receive-funds-for-marine-stewardship/&amp;media=https://www.arctictoday.com/wp-content/uploads/2020/07/nauttiqsuqtiit-1024x744-1.jpeg&description=Hunters+in+High+Arctic+communities+are+set+to+receive+funds+for+marine+stewardship" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a> <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Hunters+in+High+Arctic+communities+are+set+to+receive+funds+for+marine+stewardship%20-%20https%3A%2F%2Fwww.arctictoday.com%2Fhunters-in-high-arctic-communities-are-set-to-receive-funds-for-marine-stewardship%2F"><i class="td-icon-whatsapp"></i></a></div></div><div class="td-post-content"> <figure id="attachment_26960" aria-describedby="caption-attachment-26960" style="width: 1024px" class="wp-caption alignnone"><img class="size-full wp-image-26960" src="https://www.arctictoday.com/wp-content/uploads/2020/07/nauttiqsuqtiit-1024x744-1.jpeg" alt="" width="1024" height="744" srcset="https://www.arctictoday.com/wp-content/uploads/2020/07/nauttiqsuqtiit-1024x744-1.jpeg 1024w, https://www.arctictoday.com/wp-content/uploads/2020/07/nauttiqsuqtiit-1024x744-1-300x218.jpeg 300w, https://www.arctictoday.com/wp-content/uploads/2020/07/nauttiqsuqtiit-1024x744-1-768x558.jpeg 768w, https://www.arctictoday.com/wp-content/uploads/2020/07/nauttiqsuqtiit-1024x744-1-324x235.jpeg 324w, https://www.arctictoday.com/wp-content/uploads/2020/07/nauttiqsuqtiit-1024x744-1-696x506.jpeg 696w, https://www.arctictoday.com/wp-content/uploads/2020/07/nauttiqsuqtiit-1024x744-1-578x420.jpeg 578w" sizes="(max-width: 1024px) 100vw, 1024px" /><figcaption id="caption-attachment-26960" class="wp-caption-text">The Nauttiqsuqtiit of Arctic Bay pose on the cover of a recent Qikiqtani Inuit Association report that says this group needs more support to help monitor the new national conservation area in Lancaster Sound. The HTO in Arctic Bay and four other nearby communities will start to receive $100,000 a year for monitoring and other related activities. (QIA via Nunatsiaq News)</figcaption></figure><p>The Qikiqtani Inuit Association will be handing out $100,000 checks to hunters and trappers organizations in five High Arctic communities this summer.</p><p>The money flows from the Tallurutiup Imanga Inuit Impact and Benefit Agreement, negotiated in 2019 <a href="https://nunatsiaq.com/stories/article/trudeau-announces-protection-for-nunavuts-last-ice-area/">when the new national marine conservation area of the same name was created</a>.</p><p>Tallurutiup Imanga, or Lancaster Sound, is a 110,000 square-kilometer expanse of biologically rich Arctic ecosystem located between Devon Island and Baffin Island.</p><p>The IIBA provides over $200 million to protect Inuit stewardship and build marine harbours, food-processing facilities and a training centre in the five closest communities: Grise Fiord, Resolute Bay, Arctic Bay, Pond Inlet and Clyde River.</p><p>Those are the same five communities whose local HTOs will receive $100,000 through the Qikiqtani Inuit Association this summer, the organization announced in a July 7 release.</p><p>That money is meant to help communities respond to their increased duties under the Nunavut Agreement in helping establish the new conservation area, the QIA said.</p><p>“Our goal with this agreement was not only to protect our waters but also to provide opportunities for our communities,” said QIA president P.J. Akeeagok in a news release on Tuesday, July 7.</p><p>“Hunters and trappers organizations are at the heart of Qikiqtani communities; they play a central role in keeping our traditional skills alive, monitoring our environment and feeding our communities.”</p><p>Under the Tallurutiup Imanga IIBA, the HTOs will each receive $100,000 each fiscal year.</p><p>The QIA has already held consultations with each of the recipient HTOs to hear their needs and plans for the new funding.</p><p>Many hope to use the money to expand their office space, buy new equipment, conduct research and host community events, the QIA said.</p></div><footer><div class="td-post-source-tags"><ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://www.arctictoday.com/tag/nunatsiaq-news/">Nunatsiaq News</a></li><li><a href="https://www.arctictoday.com/tag/nunavut/">nunavut</a></li><li><a href="https://www.arctictoday.com/tag/qia/">QIA</a></li><li><a href="https://www.arctictoday.com/tag/qikiqtani-inuit-association/">Qikiqtani Inuit Association</a></li><li><a href="https://www.arctictoday.com/tag/tallurutiup-imanga/">Tallurutiup Imanga</a></li><li><a href="https://www.arctictoday.com/tag/tallurutiup-imanga-national-marine-conservation-area/">Tallurutiup Imanga National Marine Conservation Area</a></li></ul></div><div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span><div class="td-default-sharing"> <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.arctictoday.com%2Fhunters-in-high-arctic-communities-are-set-to-receive-funds-for-marine-stewardship%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a> <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Hunters+in+High+Arctic+communities+are+set+to+receive+funds+for+marine+stewardship&url=https%3A%2F%2Fwww.arctictoday.com%2Fhunters-in-high-arctic-communities-are-set-to-receive-funds-for-marine-stewardship%2F&via=ArcticToday"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a> <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://www.arctictoday.com/hunters-in-high-arctic-communities-are-set-to-receive-funds-for-marine-stewardship/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a> <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.arctictoday.com/hunters-in-high-arctic-communities-are-set-to-receive-funds-for-marine-stewardship/&amp;media=https://www.arctictoday.com/wp-content/uploads/2020/07/nauttiqsuqtiit-1024x744-1.jpeg&description=Hunters+in+High+Arctic+communities+are+set+to+receive+funds+for+marine+stewardship" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a> <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Hunters+in+High+Arctic+communities+are+set+to+receive+funds+for+marine+stewardship%20-%20https%3A%2F%2Fwww.arctictoday.com%2Fhunters-in-high-arctic-communities-are-set-to-receive-funds-for-marine-stewardship%2F"><i class="td-icon-whatsapp"></i></a></div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.arctictoday.com/hunters-in-high-arctic-communities-are-set-to-receive-funds-for-marine-stewardship/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.arctictoday.com/hunters-in-high-arctic-communities-are-set-to-receive-funds-for-marine-stewardship/" data-text="Hunters in High Arctic communities are set to receive funds for marine stewardship" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.arctictoday.com/austrian-scientists-are-studying-an-arctic-plant-revived-from-a-32000-year-old-seed/">Austrian scientists are studying an Arctic plant revived from a 32,000-year-old seed</a></div></div><div class="td-next-prev-separator"></div></div><div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.arctictoday.com/author/krestiaarctictoday-com/">Krestia DeGeorge</a></span></div> <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Krestia DeGeorge"></span><meta itemprop="datePublished" content="2020-07-09T18:26:48+00:00"><meta itemprop="dateModified" content="2020-07-09T18:26:48+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.arctictoday.com/hunters-in-high-arctic-communities-are-set-to-receive-funds-for-marine-stewardship/" /><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.arctictoday.com/wp-content/uploads/2017/12/result-1.svg"></span><meta itemprop="name" content="ArcticToday"></span><meta itemprop="headline " content="Hunters in High Arctic communities are set to receive funds for marine stewardship"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.arctictoday.com/wp-content/uploads/2020/07/nauttiqsuqtiit-1024x744-1.jpeg"><meta itemprop="width" content="1024"><meta itemprop="height" content="744"></span> </footer></article> </div></div></div> </div> </div>  <div class="td-footer-wrapper td-container-wrap td-footer-template-3 "><div class="td-container"><div class="td-pb-row"><div class="td-pb-span12"></div></div><div class="td-pb-row"><div class="td-pb-span4"><div class="td-footer-info"><div class="footer-logo-wrap"><a href="https://www.arctictoday.com/"><img src="https://www.arctictoday.com/wp-content/uploads/2018/01/footerlogo.png" alt="Arctic Today" title="" /></a></div><div class="footer-text-wrap"></div><div class="footer-social-wrap td-social-style-2"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/arctictoday" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.instagram.com/arctic_today/?hl=en" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.linkedin.com/company/arctic-today" title="Linkedin"> <i class="td-icon-font td-icon-linkedin"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/arctic_today" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span></div></div></div><div class="td-pb-span4"> <aside class="td_block_template_1 widget widget_sola_nl_subscribe_widget"><div id="sola_nl_sign_up_box_2066005985" class="sola_nl_sign_up_box"><div id="sola_nl_title"><h3>Subscribe With Us</h3></div><form class="sola_nl_sub_form"><div class="sola_sign_up_form_row"> <label> Name: </label> <input type="text" name="sub_name" required /></div><div class="sola_sign_up_form_row"> <label> E-mail: </label> <input type="email" name="sub_email" required /></div><div style="display:none"> <input name="action" value="sola_nl_sign_up_add_sub" type="hidden" /> <input name="security" value="4af0de8b76" type="hidden" /></div><div> <input type="submit" class="sola_nl_signup_btn" value="Subscribe"></div></form></div></aside></div><div class="td-pb-span4"> <aside class="widget_text td_block_template_1 widget widget_custom_html"><h4 class="block-title"><span>Contact Us</span></h4><div class="textwidget custom-html-widget"><div class="about-main"><p>General inquiries &ndash; <a href="/cdn-cgi/l/email-protection#adc4c3cbc2edccdfced9c4ced9c2c9ccd483cec2c0"><span class="__cf_email__" data-cfemail="d7beb9b1b897b6a5b4a3beb4a3b8b3b6aef9b4b8ba">[email&#160;protected]</span></a></p><p>Advertising inquiries &ndash; <a href="/cdn-cgi/l/email-protection#91f0f5e7f4e3e5f8e2f8fff6d1f0e3f2e5f8f2e5fef5f0e8bff2fefc"><span class="__cf_email__" data-cfemail="670603110215130e140e090027061504130e04130803061e4904080a">[email&#160;protected]</span></a></p><p>News tips &ndash; <a href="/cdn-cgi/l/email-protection#3f515a484c7f5e4d5c4b565c4b505b5e46115c5052"><span class="__cf_email__" data-cfemail="ea848f9d99aa8b98899e83899e858e8b93c4898587">[email&#160;protected]</span></a></p><p>Commentary or Opinion &ndash; <a href="/cdn-cgi/l/email-protection#0f6c6062626a617b6e7d764f6e7d6c7b666c7b606b6e76216c6062"><span class="__cf_email__" data-cfemail="d5b6bab8b8b0bba1b4a7ac95b4a7b6a1bcb6a1bab1b4acfbb6bab8">[email&#160;protected]</span></a></p><p>Publisher &ndash; Alice Rogoff &ndash; <a href="/cdn-cgi/l/email-protection#98f9f4f1fbfdd8f9eafbecf1fbecf7fcf9e1b6fbf7f5"><span class="__cf_email__" data-cfemail="99f8f5f0fafcd9f8ebfaedf0faedf6fdf8e0b7faf6f4">[email&#160;protected]</span></a></p><p>Arctic Today Editor &ndash; Krestia DeGeorge &ndash; <a href="/cdn-cgi/l/email-protection#e9829b8c9a9d8088a9889b8a9d808a9d868d8890c78a8684"><span class="__cf_email__" data-cfemail="402b32253334292100213223342923342f2421396e232f2d">[email&#160;protected]</span></a></p></div></div></aside></div></div></div></div><div class="td-sub-footer-container td-container-wrap "><div class="td-container"><div class="td-pb-row"><div class="td-pb-span td-sub-footer-menu"></div><div class="td-pb-span td-sub-footer-copy"> &copy; 2020 Arctic Today. All rights reserved</div></div></div></div></div><!--googleoff: all--><div id="cookie-law-info-bar"><span>This website uses cookies to improve your experience. We'll assume you're ok with this, but you can opt-out if you wish. <a role='button' tabindex='0' class="cli_settings_button" style="margin:5px 20px 5px 20px;">Cookie settings</a><a role='button' tabindex='0' data-cli_action="accept" id="cookie_action_close_header" class="medium cli-plugin-button cli-plugin-main-button cookie_action_close_header cli_action_button" style="display:inline-block;  margin:5px; ">ACCEPT</a></span></div><div id="cookie-law-info-again" style="display:none;"><span id="cookie_hdr_showagain">Privacy & Cookies Policy</span></div><div class="cli-modal" id="cliSettingsPopup" tabindex="-1" role="dialog" aria-labelledby="cliSettingsPopup" aria-hidden="true"><div class="cli-modal-dialog" role="document"><div class="cli-modal-content cli-bar-popup"> <button type="button" class="cli-modal-close" id="cliModalClose"> <svg class="" viewBox="0 0 24 24"><path d="M19 6.41l-1.41-1.41-5.59 5.59-5.59-5.59-1.41 1.41 5.59 5.59-5.59 5.59 1.41 1.41 5.59-5.59 5.59 5.59 1.41-1.41-5.59-5.59z"></path><path d="M0 0h24v24h-24z" fill="none"></path></svg> <span class="wt-cli-sr-only">Close</span> </button><div class="cli-modal-body"><div class="cli-container-fluid cli-tab-container"><div class="cli-row"><div class="cli-col-12 cli-align-items-stretch cli-px-0"><div class="cli-privacy-overview"><h4>Privacy Overview</h4><div class="cli-privacy-content"><div class="cli-privacy-content-text">This website uses cookies to improve your experience while you navigate through the website. Out of these cookies, the cookies that are categorized as necessary are stored on your browser as they are essential for the working of basic functionalities of the website. We also use third-party cookies that help us analyze and understand how you use this website. These cookies will be stored in your browser only with your consent. You also have the option to opt-out of these cookies. But opting out of some of these cookies may have an effect on your browsing experience.</div></div> <a class="cli-privacy-readmore" data-readmore-text="Show more" data-readless-text="Show less"></a></div></div><div class="cli-col-12 cli-align-items-stretch cli-px-0 cli-tab-section-container"><div class="cli-tab-section"><div class="cli-tab-header"> <a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="necessary" data-toggle="cli-toggle-tab"> Necessary </a> <span class="cli-necessary-caption">Always Enabled</span></div><div class="cli-tab-content"><div class="cli-tab-pane cli-fade" data-id="necessary"><p>Necessary cookies are absolutely essential for the website to function properly. This category only includes cookies that ensures basic functionalities and security features of the website. These cookies do not store any personal information.</p></div></div></div><div class="cli-tab-section"><div class="cli-tab-header"> <a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="non-necessary" data-toggle="cli-toggle-tab"> Non-necessary </a><div class="cli-switch"> <input type="checkbox" id="wt-cli-checkbox-non-necessary" class="cli-user-preference-checkbox" data-id="checkbox-non-necessary" checked /> <label for="wt-cli-checkbox-non-necessary" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">Non-necessary</span></label></div></div><div class="cli-tab-content"><div class="cli-tab-pane cli-fade" data-id="non-necessary"><p>Any cookies that may not be particularly necessary for the website to function and is used specifically to collect user personal data via analytics, ads, other embedded contents are termed as non-necessary cookies. It is mandatory to procure user consent prior to running these cookies on your website.</p></div></div></div></div></div></div></div></div></div></div><div class="cli-modal-backdrop cli-fade cli-settings-overlay"></div><div class="cli-modal-backdrop cli-fade cli-popupbar-overlay"></div> <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">/*  */
  cli_cookiebar_settings='{"animate_speed_hide":"500","animate_speed_show":"500","background":"#FFF","border":"#b1a6a6c2","border_on":false,"button_1_button_colour":"#000","button_1_button_hover":"#000000","button_1_link_colour":"#fff","button_1_as_button":true,"button_1_new_win":false,"button_2_button_colour":"#333","button_2_button_hover":"#292929","button_2_link_colour":"#444","button_2_as_button":false,"button_2_hidebar":false,"button_3_button_colour":"#000","button_3_button_hover":"#000000","button_3_link_colour":"#fff","button_3_as_button":true,"button_3_new_win":false,"button_4_button_colour":"#000","button_4_button_hover":"#000000","button_4_link_colour":"#62a329","button_4_as_button":false,"font_family":"inherit","header_fix":false,"notify_animate_hide":true,"notify_animate_show":false,"notify_div_id":"#cookie-law-info-bar","notify_position_horizontal":"right","notify_position_vertical":"bottom","scroll_close":false,"scroll_close_reload":false,"accept_close_reload":false,"reject_close_reload":false,"showagain_tab":true,"showagain_background":"#fff","showagain_border":"#000","showagain_div_id":"#cookie-law-info-again","showagain_x_position":"100px","text":"#000","show_once_yn":false,"show_once":"10000","logging_on":false,"as_popup":false,"popup_overlay":true,"bar_heading_text":"","cookie_bar_as":"banner","popup_showagain_position":"bottom-right","widget_position":"left"}';
  /*  */</script> <!--googleon: all-->  <script type="text/javascript">// Cookies Function

function setCookie(cname, cvalue, exdays) {
    var d = new Date();
    d.setTime(d.getTime() + (exdays*24*60*60*1000));
    var expires = "expires="+ d.toUTCString();
    document.cookie = cname + "=" + cvalue + ";" + expires + ";path=/";
}

function getCookie(cname) {
    var name = cname + "=";
    var ca = document.cookie.split(';');
    for(var i = 0; i < ca.length; i++) {
        var c = ca[i];
        while (c.charAt(0) == ' ') {
            c = c.substring(1);
        }
        if (c.indexOf(name) == 0) {
            return c.substring(name.length, c.length);
        }
    }
    return "";
}

// Trigger PopUP

jQuery(document).ready(function() {
    
    var popup = getCookie("mailchimp_popup");
    
    if (popup == "") {
        
        setTimeout(function() {
            
            jQuery('#mc4wp-form-1').css('display', 'flex');
            
        }, 3000);
    
    }
    
    jQuery('.pop-closer').on('click', function(){
    
        jQuery('#mc4wp-form-1').css('display', 'none');
        setCookie("mailchimp_popup", 1, 1);
        
    });
    
    
    // Hide POPUp
    if (jQuery(".mc4wp-alert").length > 0) {
        jQuery('<a class="back-btn-mail" href="https://www.arctictoday.com/" target="_self">Back to Website</a>').insertAfter( ".mc4wp-alert p" );
        jQuery('#mail-modal-content').hide();
        //setTimeout(location.reload.bind(location), 5000);

    }


   
});</script>  <script type="text/javascript">var _qevents = _qevents || [];

			(function() {
				var elem = document.createElement('script');
				elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
				elem.async = true;
				elem.type = "text/javascript";
				var scpt = document.getElementsByTagName('script')[0];
				scpt.parentNode.insertBefore(elem, scpt);
			})();

			_qevents.push({
				qacct:"p-1BpKnfgpbSs6Y",
				source:"wp"
			});</script> <noscript><div style="display:none;"> <img src="//pixel.quantserve.com/pixel/p-1BpKnfgpbSs6Y.gif" border="0" height="1" width="1" alt="Quantcast"/></div> </noscript>  <script type='text/javascript'>/*  */
var sola_nl_loader_gif_url = "https:\/\/www.arctictoday.com\/wp-content\/plugins\/sola-newsletters\/images\/loading.gif";
/*  */</script>  <script>(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://www.arctictoday.com/wp-content/themes/Newspaper-child/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://www.arctictoday.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();</script> <div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar"> <header> <a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a><div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div> </header><div class="tdw-content"><div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active"> <script>(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);</script> <textarea class="tdw-css-writer-editor td_live_css_uid_1_5f07d97763486">.more_stories_ad a {
    background-position:  right !important;
    z-index:9;
}</textarea><div id="td_live_css_uid_1_5f07d97763486" class="td-code-editor"></div> <script>jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5f07d97763486');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5f07d97763486");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});</script> </div></div><footer> <a href="#" class="tdw-save-css">Save</a><div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div><div class="tdw-resize"></div> </footer></div> <script>/* loadCSS. [c]2017 Filament Group, Inc. MIT License */
(function(w){if(!w.loadCSS)w.loadCSS=function(){};var rp=loadCSS.relpreload={};rp.support=function(){var ret;try{ret=w.document.createElement("link").relList.supports("preload")}catch(e){ret=false}return function(){return ret}}();rp.bindMediaToggle=function(link){var finalMedia=link.media||"all";function enableStylesheet(){if(link.addEventListener)link.removeEventListener("load",enableStylesheet);else if(link.attachEvent)link.detachEvent("onload",enableStylesheet);link.setAttribute("onload",null);link.media=finalMedia}if(link.addEventListener)link.addEventListener("load",enableStylesheet);else if(link.attachEvent)link.attachEvent("onload",enableStylesheet);setTimeout(function(){link.rel="stylesheet";link.media="only x"});setTimeout(enableStylesheet,3E3)};rp.poly=function(){if(rp.support())return;var links=w.document.getElementsByTagName("link");for(var i=0;i<links.length;i++){var link=links[i];if(link.rel==="preload"&&link.getAttribute("as")==="style"&&!link.getAttribute("data-loadcss")){link.setAttribute("data-loadcss", true);rp.bindMediaToggle(link)}}};if(!rp.support()){rp.poly();var run=w.setInterval(rp.poly,500);if(w.addEventListener)w.addEventListener("load",function(){rp.poly();w.clearInterval(run)});else if(w.attachEvent)w.attachEvent("onload",function(){rp.poly();w.clearInterval(run)})}if(typeof exports!=="undefined")exports.loadCSS=loadCSS;else w.loadCSS=loadCSS})(typeof global!=="undefined"?global:this);</script> <script>function init() {
var vidDefer = document.getElementsByTagName('iframe');
for (var i=0; i<vidDefer.length; i++) {
if(vidDefer[i].getAttribute('data-src')) {
vidDefer[i].setAttribute('src',vidDefer[i].getAttribute('data-src'));
} } }
window.onload = init;</script> <div id="page_id" class='26959'></div> <script src="https://cdn.wallit.io/paywall.min.js"></script> <script type="text/javascript">wallit.paywall.init('132066fc-96ac-4d3b-9ada-6625d4e79bca');</script> <script type="text/javascript">jQuery(document).ready(function(){
  
                                 
  jQuery("#menu-main-menu-1 .News_event a").click(function(){  ga('send', 'event', 'News_event', 'Category_clicked', 'News Event');  });
  jQuery("#menu-main-menu-1 .Arctic_economy_event a").click(function(){	ga('send', 'event', 'Arctic_economy_event', 'Category_clicked', 'Arctic Ecomony Event');  });
  jQuery("#menu-main-menu-1 .energy_event a").click(function(){ ga('send', 'event', 'energy_event', 'Category_clicked', 'Energy Event'); });
  jQuery("#menu-main-menu-1 .shipping_event a").click(function(){ ga('send', 'event', 'shipping_event', 'Category_clicked', 'Shipping Event'); });
  jQuery("#menu-main-menu-1 .tourism_event a").click(function(){ ga('send', 'event', 'tourism_event', 'Category_clicked', 'Tourism Event'); });
  jQuery("#menu-main-menu-1 .politics_event a").click(function(){ ga('send', 'event', 'politics_event', 'Category_clicked', 'Politics Event'); });  
  jQuery("#menu-main-menu-1 .security_event a").click(function(){ ga('send', 'event', 'security_event', 'Category_clicked', 'Security Event'); });  
  jQuery("#menu-main-menu-1 .environment_event a").click(function(){ ga('send', 'event', 'environment_event', 'Category_clicked', 'Environment Event'); });  
  jQuery("#menu-main-menu-1 .community_event a").click(function(){ ga('send', 'event', 'community_event', 'Category_clicked', 'Community Event'); });  
  jQuery("#menu-main-menu-1 .analysis_event a").click(function(){ ga('send', 'event', 'analysis_event', 'Category_clicked', 'Analysis Event'); });  
  jQuery("#menu-main-menu-1 .opinion_event a").click(function(){ ga('send', 'event', 'opinion_event', 'Category_clicked', 'Opinion Event'); });  
  jQuery("#menu-main-menu-1 .About_us_event a").click(function(){ ga('send', 'event', 'About_us_event', 'Category_clicked', 'About us Event'); });  
  jQuery("#menu-main-menu-1 .Contact_us_event a").click(function(){ ga('send', 'event', 'Contact_us_event', 'Category_clicked', 'Contact us Event'); });  
  jQuery("#menu-main-menu-1 .Privacy_us_event a").click(function(){ ga('send', 'event', 'Privacy_us_event', 'Category_clicked', 'Privacy us Event'); });  
  jQuery("#menu-main-menu-1 .Travel_toursim_event a").click(function(){ ga('send', 'event', 'Travel_toursim_event', 'Category_clicked', 'Category_clicked'); });
  jQuery("#menu-main-menu-1 .Destination_event a").click(function(){ ga('send', 'event', 'Destination_event', 'Category_clicked', 'Category_clicked'); });

  if (jQuery(window).width() <= 767){ 
        
 jQuery(".td-banner-wrap-full.td-logo-wrap-full.td-container-wrap").insertAfter(".td-header-menu-wrap-full.td-container-wrap");

    }   
     });</script> </body></html>